NEED URGENT HELP! W203 c240 wont start! MercedesBenz Forum

28 Янв 2015 | Author: | No comments yet »

NEED URGENT HELP! c240 wont start!

Hey I need urgent help for my any, and I mean ANY input the most bizarre ones are welcome.

My car is a 2001 right steering wheel c240 with no engine modifications or

I have a problem with my 3 days ago I switched off my car and run a short and my car wont start. I called my and he told me I might’ve blown a So I checked it and lo-and-behold, the starter 15a (the most left one if looking from the front/bonnet) is I ran to a nearby workshop and they had a 10a fuse available so I bought it and the car back up and ran just fine.

I knew I had to change that eventually to its original 15a size, but I I’d leave it for a day or so before I go to my and have it checked anyway.

22 later, after stopping and for about 7-8 times, it finally and the fuse blew once So I figured well its a 10a fuse on a 15a switch so its bound to bust rather than later. So I more fuses and a correct one time and restocked on other as well. I replaced it with a 20a the 15 wasnt available and I checked my mechanic he said it should be but get to the workshop and he’ll fix me up with a But it never started, I blew 5-6 20a fuse and I tried using a 25a to get it running so I dont have to tow it, but it work. The fuse didnt but was hot. So I stopped trying and it.

At the workshop we checked for fault using the star and found (except my occassional esp/bas that has been there for a and everything else was fine.

My mechanic suspected it would be my dynamo and it would need to be and/or replaced. So we replaced it, and the fuse didnt bust but the car start either! Turns out the starter he had in stock had a defect and he have any other stock. So we fixing my dynamo, then some of my original dynamo and then replaced all the innards, and my car wont start (it kept a fuse).

We tried running the OUTSIDE the car using the same as it would when its installed in the it ran just fine, so we established there is no shorts there. But as as it gets back to where its to be, its blows my fuse again.

In short:

Blows up a fuse dynamo starter is installed

up a fuse after my original is repaired in all conditions.

Doesnt up a fuse using his new but defect but car wont start due to weak spin.

Doesnt blow up a using the same wiring but is OUTSIDE the car (not installed)

Doesnt blow up a fuse I start it using my ignition key all proper wirings attached but the car.

NO FAULT CODES on sam.

They loosened my compression to lighten the load on my but it still bust a fuse so we its not heavy engine turn

My large cable that power has been repairs due to its inner buster fuse but checked is all good. Power is at 12v on both the large and small

So what now?

Any suggestions would help

W203 c240 Mercedes struggle to start


W203 c240 Mercedes struggle to start
W203 amg modified
Modify w203
Modify w203

interesting records


Related Posts::

Here you can write a commentary on the recording "NEED URGENT HELP! W203 c240 wont start! MercedesBenz Forum".

* Required fields
All the reviews are moderated.
Twitter-news
Our partners
Follow us
Contact us
Our contacts

dima911@gmail.com

Born in the USSR

423360519

About this site

For all questions about advertising, please contact listed on the site.


Mercedes-Benz catalog with specifications, pictures, ratings, reviews and discusssions about cars Mercedes-Benz.